Candlefind Forum: Loading Issues - Candlefind Forum

Jump to content

  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

Loading Issues

#21 User is offline   debra99 

  • The Mod Squad
  • Group: Moderators
  • Posts: 9,822
  • Joined: 01-January 08

Posted 09 January 2010 - 06:11 PM

And this is really hard to believe - AOL has been fine.
0

#22 User is offline   Cat01 

  • Scent Diva
  • PipPipPipPipPip
  • Group: Members
  • Posts: 4,124
  • Joined: 01-January 08

Posted 10 January 2010 - 12:24 AM

Yep-IE here too-so it sounds like a Safari issue...hmmm...
0

#23 User is offline   cyngreen2 

  • Admin
  • Group: Administrators
  • Posts: 36,827
  • Joined: 14-March 08
  • LocationDown in the Delta

Posted 10 January 2010 - 12:51 AM

Thanks for all this information. It may be a browser issue. We are still sorting it out.
"Politeness is to human nature what warmth is to wax. " ~Arthur Schopenhauer


Cyn
cyngreen@candlefind.com
0

#24 User is offline   candlelove 

  • Certified scent expert!
  • PipPipPipPipPip
  • Group: Members
  • Posts: 7,727
  • Joined: 01-August 08

Posted 10 January 2010 - 09:58 PM

I downloaded Firefox to my computer and am able to load the forum that way. Safari is still not working though.
Michele
0

#25 User is offline   toberetired 

  • Certified scent expert!
  • PipPipPipPipPip
  • Group: Members
  • Posts: 1,590
  • Joined: 18-June 08

Posted 11 January 2010 - 06:39 PM

I was and still am using IE. Back to normal now.
0

  • (2 Pages)
  • +
  • 1
  • 2
  • You cannot start a new topic
  • You cannot reply to this topic

1 User(s) are reading this topic
0 members, 1 guests, 0 anonymous users